In vLLM versions before 0.24.0 a high severity vulnerability CVE-2026-54234 was detected. This vulnerability allows a remote attacker to crash the engine worker, causing a denial of service. To address this issue, users should upgrade vLLM to version 0.24.0 or later. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-54234.
Read more Machine LearningIn vLLM versions 0.22.0 to 0.23.0 a medium severity vulnerability CVE-2026-55646 was detected. This vulnerability allows an attacker to cause a denial of service through memory exhaustion by uploading an oversized audio file. To address this issue, users should upgrade vLLM to version 0.24.0 or later. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-55646.
Read more Machine LearningIn Weaviate versions before 1.38.0 a high severity vulnerability CVE-2026-59093 was detected. This vulnerability allows an attacker to escalate their privileges. To address this issue, users should upgrade Weaviate to version 1.38.0 or later. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-59093.
Read more DatabaseIn Kibana versions from 8.0.0 up to and including 8.19.14 a medium severity vulnerability CVE-2026-49087 was detected. This vulnerability allows an authenticated user to cause a denial of service by submitting a specially crafted bulk deletion request. To address this issue, users should upgrade Kibana to version 8.19.15 or later. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-49087.
Read more Data AnalyticsIn Supabase Capgo versions before 12.128.2 a high severity vulnerability CVE-2026-56245 was detected. This vulnerability allows unauthenticated attackers to insert arbitrary build-time records to poison billing and quota data for any organization. To address this issue, users should upgrade Supabase Capgo to version 12.128.2 or later. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-56245.
Read more Data AnalyticsIn Supabase versions before 12.128.2 a medium severity vulnerability CVE-2026-56234 was detected. This vulnerability allows attackers to call the POST /functions/v1/private/validate_password_compliance endpoint using only the public Supabase key, leveraging CORS wildcard origin allowance and lack of rate limiting to perform password spraying and credential stuffing to compromise user accounts. To address this issue, users should upgrade Capgo to version 12.128.2 or later.. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-56234.
Read more Data AnalyticsIn PostgreSQL versions before 12.128.12 a high severity vulnerability CVE-2026-56248 was detected. This vulnerability allows unauthenticated attackers to trigger a denial-of-service (statement timeouts / PostgREST error 57014) by issuing unfiltered queries to the public.audit_logs endpoint via the Supabase PostgREST API. To address this issue, users should upgrade capgo-backend 12.128.12 or later. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-56248.
Read more DatabaseIn Elasticsearch versions including 7.0.0 and before 7.17.24, including 8.0.0 and before 8.15.0 a medium severity vulnerability CVE-2026-49090 was detected. This vulnerability allows an authenticated user to cause a Denial of Service (DoS) by rendering the affected node unable to process requests. This occurs due to an Uncontrolled Resource Consumption (CWE-400) flaw when processing bulk requests. By submitting a specially crafted bulk request, an attacker can trigger sustained high CPU consumption via excessive resource allocation (CAPEC-130), effectively exhausting server resources. To address this issue, users should upgrade Elasticsearch to a patched version 7.17.24 or later, 8.15.0 or later. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-49090.
Read more Data AnalyticsIn Elasticsearch versions up to 8.19.16/9.3.5/9.4.2 a medium severity vulnerability CVE-2026-56149 was detected. This vulnerability allows an authenticated user with elevated privileges to cause a Denial of Service (DoS) by rendering the affected node unavailable. This occurs due to an Allocation of Resources Without Limits or Throttling (CWE-770) flaw in the processing of machine learning requests. By submitting a specially crafted machine learning request, an attacker can trigger excessive memory allocation (CAPEC-130), leading to resource exhaustion and the subsequent unavailability of the Elasticsearch node. There’s no fix available for this issue at the moment. For more details, visit https://nvd.nist.gov/vuln/detail/CVE-2026-56149.
Read more Data Analytics