In Mattermost versions 9.5.5 and 9.8.0 a medium severity vulnerability CVE-2024-39807 was detected. This vulnerability allows attackers to access sensitive data. There is no solution for this yet. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-39807.
Read more CommunicationIn Apache HTTP Server version 2.4.59 a high severity vulnerability CVE-2024-39573 was detected. This vulnerability allows attackers to rewrite rules for URL addresses. To address this issue, users must upgrade to version 2.4.60. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-39573.
Read more Application DevelopmentIn Gogs version 0.13.0 a critical severity vulnerability CVE-2024-39932 was detected. This vulnerability allows attackers to access the code in previewing changes. Currently, there is no fix version for this issue. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-39932/.
Read more Developer ToolsIn Discourse version 3.2.3 a medium severity vulnerability CVE-2024-35234 was detected. This vulnerability allows attackers to use scripts in the user’s browsers. Currently, there is no fix version for this issue. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-35234/.
Read more CommunicationIn Gogs version 0.13.0 a high severity vulnerability CVE-2024-39933 was detected. This vulnerability allows attackers to access the code in a new release. Currently, there is no fix version for this issue. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-39933/.
Read more Developer ToolsIn Gogs through 0.13.0 a critical severity vulnerability CVE-2024-39931 was detected. It allows deletion of internal files. There is currently no solution available for this issue. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-39931.
Read more Developer ToolsIn Gogs versions up to 0.13.0 a critical severity vulnerability CVE-2024-39930 was detected in the built-in SSH server. This flaw lets attackers send harmful commands, leading to remote code execution. Attackers must be authenticated and can exploit this if the SSH server is enabled. Currently, there is no fix version for this issue. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-39930.
Read more Developer ToolsIn Discourse version 3.2.3 a medium severity vulnerability CVE-2024-37157 was detected. This vulnerability allows attackers access to sensitive data. Currently, there is no fix version for this issue. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-37157/.
Read more CommunicationIn Discourse version 3.2.3 a low severity vulnerability CVE-2024-36122 was detected. This vulnerability allows attackers to see a user’s email address. Currently, there is no fix version for this issue. For more details, visit https://avd.aquasec.com/nvd/2024/cve-2024-36122/.
Read more Communication